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INSTALLATION OF SHADOWS 

How to download Shadows? 

Go to the following web site: www.shadowspro.com and click on the Download page and download the 

program. Shadows may also be available on other web site but not always in its latest version. 

How to install Shadows? 

Double-click on the file you just downloaded, shadows.exe, and follow instructions (basically, click on next at 

all steps).  

How to install a Shadows Expert or Shadows Pro license? 

Shadows Expert or Shadows Pro licenses can be purchased from the web site and paid on-line. The license 

is an encrypted text file sent by E-mail by the author; it unlocks the advanced functions of Shadows Expert or 

Shadows Pro levels.  

 

1. Open the text file that was attached with the  

E-mail you received after you ordered the license. 

Select all text with CTRL-A 

Copy it with CTRL-C 

 

 

2. Go to the Help menu and select the item 

Information about the Shadows license…. 

 

3. Click on the button Paste the license code. 

Your name and address should immediately appear in 

the dialog, with the license level you selected. 

Validate on OK. 

You can now use the advanced functions of Shadows 

Expert or Shadows Pro. 

   

 

  

http://www.shadowspro.com/
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STARTING WITH SHADOWS 

When launching Shadows 3.4, you find a grid of buttons that offer an easy access to the main features of 

Shadows. Buttons with a yellow frame correspond to features of Shadows Expert, buttons with a red frame 

correspond to features of Shadows Pro. 

 

 

 

For a quick creation of a sundial, click on a model (e.g. vertical), then select the location in the dialog and 

validate. The sundial is drawn. You may change the orientation of the vertical sundial by clicking on the  

icon and change the angle. 

When a drawing or a graph is displayed in the main window, you can come back to the home page by clicking 

on the  button on the left side toolbar.  

You may access to the gallery of sundials made by Shadows users and find ideas for your own sundial, by 

clicking on the gallery button. Share your experience with other users on the facebook page.  
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CREATE YOUR FIRST SUNDIAL 

This example will allow you to design and decorate a vertical declining sundial. 

 

Click on the icon New sundial on the left of the tool bar. 

You can alternatively click on the File menu and select 

Create a sundial… 

 

This action opens a “wizard” that will guide you in three steps in the creation process of a sundial. 

 

In the first screen, you have to select where you want to 

install the sundial. Each sundial must be designed for a 

particular location.  

 Select the country in the selector above.  

 Then select the city in the list below.  

Shadows is delivered with a predefined list of more than 

2800 locations from all around the world. If your city is not 

in the list you can create the location by clicking on the 

button Add a location… 

 

Click on the Next > button. 

 

The second screen allows you to select the type of sundial 

you want to create. 

A classical vertical sundial belongs in the category called 

plane sundial with polar style. 

This is the default category which is available in the 

freeware version. Other categories are available to users of 

an Expert or a Pro license. 

 

Click on the Next > button. 

 

The final screen allows you to configure the sundial 

orientation. 

Select Vertical in the left and Declining Vertical 

in the right list. 

Then you need to select the wall declination by entering an 

angle measured from South towards East or West. Note 

that for users in the southern hemisphere, this angle is 

measured from North. 

 

Click on the Terminate button. 
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Then the sundial is drawn on the main screen. The style 

position is marked with two points: A for the perpendicular 

style (gnomon) and B for the polar style. They are the two 

sides of the triangular style which is also represented 

folded on the sundial plate. 

The drawing is using default settings but everything can be 

configured. Some options are available by clicking on icons 

of the tool bar, such as the number of hour lines, the 

display of declination arcs, the color of lines or the marking 

of hours. 

 

Changes are reflected immediately on the drawings. 

One of the first operations is usually to set the size of the sundial. Go to the Configuration menu and select 

Dimensions…, or click on the Dimensions… icon on the tool bar:  

 

There is a simple mode that requires you only to select 

the width of the sundial. Shadows calculates the height of 

the sundial plate, and the height of the style accordingly. 

You may also select these parameters independently by 

clicking on the Manual button, and entering each value. 

The dimensions of the sundial do not affect the scale of 

drawing, but the frame limits the drawing to its interior. 

The height of the style is acting as a scale factor for the 

drawing of lines. Coordinates of all points are proportional 

to the height of the style. 

 

In some case, the polar style is very long and the point B 

is outside the sundial. You may limit the length of the 

sundial base (distance between A and B). The style will 

be truncated in this case. 

  

 

The center of the sundial is the point A. It is the origin of 

coordinates. The horizontal axis, x, goes positively 

towards the right direction. The vertical axis, y, goes 

positively upwards.  

You can display the axis system from the Drawings 

menu. 
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Drawing options 

Display the analemma curve on the noon line 

 

Go to the Drawings menu and select Analemma options… and 

select the first option Analemma at noon.  

On large sundials, you may want to mark this curve with points 

drawn every five days, see the check box at the bottom of the 

dialog box. 

 

Select options for declination arcs 

Go to the Drawings menu and select Declination lines options… 

   

solstices and equinoctial line every decant change every 15 days 

Display Solar time or Mean time 

Solar time is a local time simply given by the hour angle of the Sun. You may want to draw the Solar time of the 

reference meridian of your time zone, instead of the one of your very location (i.e. you include the longitude 

correction into the drawing). To do so, go to the Configuration menu and select Indications given by 

the sundial… 

 

Select Mean hour and either Summer-

Fall or Winter-Spring curve to draw 

only half of the curve, otherwise it would be 

too difficult to read with the complete 

analemma. 

Uncheck also the option Also trace the 

corresponding hour line. 
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Display ancient hours or other types of lines 

Some old sundials, especially in Europe (France, Italy, Germany), display ancient hour such as italian or 

babylonian hours. They correspond to 12 hours measured from the previous sunset (italian hours) or the from 

sunrise (babylonian hours). 

 

Simply check the type of hours you 

want to draw on the sundial. 

They can all be superimposed at the 

same time, but it’s better to keep it 

simple otherwise, people won’t be able 

to read it. 

 

Decorating the sundial 

Add a motto 

 

From the frame tool bar, click on the Text frame icon. A 

dialog box opens. 

 

In the right side of the dialog, click on Add a motto. Another dialog box opens with a list of predefined 

mottoes. Select the language then a motto and validate by OK. 

 

You can set the text properties (font, size, color) from the 

Text style button.  

When finished, validate by OK. Your text is displayed into 

a dotted frame that you can move and resize. To change 

its content, double-click on it. 

You can also automatically add the location name and its 

geographical coordinates. 

Add a decoration 

 

You can also add decorations with bitmap images or 

vector graphics (clip arts). Click on the Image frame 

icon. Then select the file you want to include (select the 

file format in the list below). You can insert images and 

graphics in BMP, JPG, GIF, WMF or EMF file formats. 
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Using tiles to decorate the sundial 

An easy solution to create a sundial is to use tiles and paint or engrave the drawings and decorations on each 

rectangle and assemble all of them on the wall or on the ground. 

 

A function will help this operation. Go to the File 

menu and select General Preferences. In the 

dialog box, click on the General icon on the left list. 

Then check the box Draw a centimetric grid 

and select the size of the grid interval. You can select 

the size of your tile (e.g. 15 cm). 

You may also want to set the position of point A 

relatively to the upper corner of the sundial, in order 

to optimize the drawing position on tiles.  

To do so, go to the Configuration menu and 

select Style anchor. 
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Producing the sundial 

Print the sundial 

If your sundial is larger than one page, it will be printed on several pages and you’ll have to assemble them 

together to obtain the complete drawing. You may print alignment symbols to facilitate the assembly (go to 

Preferences and click on the Document icon. 

 

Then check the option Trace cutting marks on 

printouts. 

Red squares will be printed at each corner of pages 

and you’ll have to assemble the pages so that the 

squares are aligned. 

Once the drawing printed real scale, you can use it to 

prepare the drawing on the final material (wood, 

stone, marble, etc.) 

Use the equinoctial ruler 

As an alternative to printing the drawing, which may not be convenient for large sundials, you may use the 

equinoctial ruler to easily draw the hour lines. 

First print the ruler, by going to the Configuration menu. Select Equinoctial ruler and print it, then 

paste it on a cardboard or a wood  

First decide where will be the center of the sundial (point A) and mark also point B using the information 

provided in the page Schematics of the style (Configuration menu).  

 

 

 

 

 

 

 

Then draw the noon line (usually the vertical line passing through point B).  
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Then go to the Table of declination arcs from 

Configuration menu. Look at the value radius for 12h on the 

equinox: for example 70.5 mm. It means that the equinoctial line 

intersects the noon line at 70.7 mm from point B. Just measure that 

distance with a standard ruler and mark the point. Then with a 

compass, measure 61.7° anticlockwise i.e. the same angle as for 

the sub-style angle (line passing through A and B). And draw a line 

at that angle, it will be the equinoccial line.  
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Then align the equinoctial ruler on the equinox with 

the 12h point on the noon line. Then simply mark a 

point for each hour.  

Finally, you’ll need to draw a line from point B and 

passing though these points. 

 

 

Draw the declination arcs 

Using a similar technique, read the value radius for each hours in the Table of declination arcs and 

for the declination arc you want to draw. Then simply measure the distance from point B along the 

corresponding hour line and mark a point. 

At the end, just draw an arc passing through all these points. And repeat the operation for all arcs you want to 

draw. 

Prepare the style 

There are two styles that we can consider. A gnomon attached on point A perpendicularly to the surface. An a 

polar style attached on point B. These two styles join together in point C to form a triangle. 

You can print this triangle. Go to the Configuration menu and select Drawing of the style. If you print, 

you’ll get the real dimensions of the triangle.  
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Miscellaneous 

Measuring the declination of a wall 

Shadows provides a tool to calculate the wall declination accurately. Go to the Tools menu and select 

Calculate the declination of a wall… 

You need to do several observations and enter them in the dialog. The declination will be calculated and 

averaged for more accuracy. 

Simulating the shadow of the style 

You can display the shadow of the style for the current instant: Go to the Tools menu and select View the 

style shadow. You can change the type of style in same menu under Style shape. 

You can also simulate the shadow for a given instant or date. Go to the Tools menu and select Animate the 

style shadow. Use the remote to animate the shadow and even save an AVI movie file. 

Designing other types of sundials 

Shadows offers other types of sundials: 

 analemmatic sundials: large ellipses where the style needs to be moved to a point depending on the 

date. This is the kind of sundial usually found in gardens where the style is replaced by the visitor 

raising a hand above to cast a shadow on the large ellipse drawn on the ground. 

 Bifilar sundials: type of sundial where the style is made by two threads perpendicular to each other at 

different heights. 

 Cylindrical sundials: for example the shepherd’s dial, the equatorial ring of an armillary sphere, the 

polar cylinder or the vertical cylinder. 

And astrolabes 

Shadows also offers three types of astrolabes: 

 

planispheric astrolabe 
 

universal astrolabe 

 

mariners’ astrolabe 

 

 


